McAfee VirusScan USB

McAfee VirusScan USB は、包括的で信頼性の高い最新のウイルス対策機能で USB デバイスを保護します。実績豊かなマカフィーのスキャン技術が駆使された McAfee VirusScan USB は、ウイルスやトロイの木馬を撃退します。

このセクションの内容

  • 機能


機能

McAfee VirusScan USB には、次の機能が搭載されています。

リアルタイム監視

McAfee VirusScan USB のリアルタイム監視機能を有効にすると、ご使用の USB デバイスでのファイルの変更 (デバイスへの新しいファイルの追加や、すでにデバイスに存在するファイルに対して行われる変更など) が常時監視されます。リアルタイム監視機能によりファイルの変更が検出されると、McAfee VirusScan USB は変更されたファイルに対してウイルススキャンを実行します。ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は駆除を試行します。駆除できない場合は、名前の変更を試行します。標準設定では、リアルタイム監視は有効になっています。

オンデマンドスキャン

オンデマンドスキャンを実行すると、ご使用の USB デバイスでウイルスやトロイの木馬のスキャンをいつでも実行できます。たとえば、USB デバイスにプログラムまたはファイルを追加したときにデバイスをスキャンして、プログラムまたはファイルが感染していないかどうかを確認できます。ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は駆除を試行します。駆除できない場合は、名前の変更を試行します。


McAfee VirusScan USB のインストールと更新

McAfee VirusScan USB は、ほかの U3 対応 USB プログラムと同様のインストール方法で、ご使用の USB にインストールできます。ただし、マカフィーにユーザ登録する必要があります。登録すると、McAfee VirusScan USB プログラムとウイルス定義ファイルの更新を受信できます。初めてマカフィーに登録する場合は、氏名、有効な E メールアドレス、パスワードを入力する必要があります。すでにマカフィーに登録済みの場合は、登録時に入力した E メールアドレスとパスワードを使用してログインします。

McAfee VirusScan USB をインストールして登録すると、いつでも最新のウイルス定義ファイル (DAT) に更新できます。更新はバックグラウンドで実行されます。更新が行われているときも、スキャンを実行したり、プログラムを閉じることができます。リアルタイム監視が有効な場合は、自動更新が 4 時間ごとに実行されます。リアルタイム監視については、「スキャンオプションの設定」を参照してください。

注: ご使用の USB デバイスにすでにウイルス対策プログラムがインストールされている場合は、McAfee VirusScan USB をインストールする前に削除することをお勧めします。

このセクションの内容

  • McAfee VirusScan USB をインストール
  • McAfee VirusScan USB を更新


McAfee VirusScan USB をインストール

McAfee VirusScan USB は、ほかの U3 対応 USB プログラムと同様のインストール方法で、ご使用の USB にインストールできます。ただし、マカフィーにユーザ登録する必要があります。登録すると、McAfee VirusScan USB プログラムとウイルス定義ファイルの更新を受信できます。

McAfee VirusScan USB をインストールするには

  1. コンピュータに USB デバイスを挿入します。
  2. U3 Launchpad で [Add Programs (プログラムの追加)]、[Install from my computer (マイコンピュータからインストール)] の順にクリックします。
  3. オープンダイアログボックスで、インストールファイルが保存されているフォルダを指定し、ファイルを選択して [Open (開く)] をクリックします。
  4. プログラムの追加ウィザードで [次へ] をクリックします。
  5. [国名を選択してください] ダイアログボックスで、プログラムを使用する地域の国名と言語の組み合わせをクリックし、[次へ] をクリックします。
  6. [プログラムのセットアップ] ダイアログボックスでプライバシーポリシーを確認し、[次へ] をクリックします。
  7. [使用許諾契約書] ダイアログボックスで国名を選択し、使用許諾契約書を確認して、[同意する] をクリックします。
  8. 次のいずれかの操作を実行します。
    • 初めて登録する場合は、名、姓、E メールアドレス、パスワード、パスワードの確認をそれぞれのボックスに入力し、[送信] をクリックします。
    • 以前にほかのプログラムでマカフィーに登録している場合は、[ログイン] をクリックし、マカフィーアカウントに使用している E メールアドレスとパスワードを入力して、[ログイン] をクリックします。
  9. [プログラムのセットアップが完了しました] ダイアログボックスの登録情報をメモして、[完了] をクリックします。

注: Web サイトから McAfee VirusScan USB のインストールファイルを直接実行することもできます。Web サイトで、ダウンロードを開始します。ファイルのダウンロードを確認するセキュリティ警告が表示された場合は [はい] をクリックします。インストールファイルを実行し、インストールウィザードに表示される手順に従います。


McAfee VirusScan USB を更新

ご使用の USB デバイスに McAfee VirusScan USB をインストールすると、コンピュータにデバイスを挿入するたびに更新が自動的に開始されます。また、McAfee VirusScan USB を最新のプログラムとウイルス定義ファイルでいつでも手動で更新できます。更新はバックグラウンドで実行されます。更新が行われているときも、スキャンを実行したり、プログラムを閉じることができます。

McAfee VirusScan USB を更新するには

  1. McAfee VirusScan USB のメインパネルで [更新] をクリックします。
  2. [OK] をクリックします。

注: McAfee VirusScan USB を正常に更新するには、インターネットに接続している必要があります。


スキャンオプションの設定

スキャンオプションを設定して、McAfee VirusScan USB の動作をカスタマイズできます。たとえば、スキャン対象とするファイルタイプ (アーカイブ、サブフォルダ、コンピュータのメモリ) を指定したり、スキャンする場所を指定できます。また、リアルタイム監視を有効または無効にできます。McAfee VirusScan USB のリアルタイム監視機能を有効にすると、ご使用の USB デバイスでのファイルの変更 (デバイスへの新しいファイルの追加や、すでにデバイスに存在するファイルに対して行われる変更など) が常時監視されます。リアルタイム監視機能によりファイルの変更が検出されると、McAfee VirusScan USB は変更されたファイルに対してウイルススキャンを実行します。ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は駆除を試行します。駆除できない場合は、名前の変更を試行します。標準設定では、リアルタイム監視は有効になっています。リアルタイム監視は無効にしないことをお勧めします。リアルタイム監視が有効な場合は、すべてのファイルタイプが監視されます。オンデマンドスキャンを実行した場合は、スキャンオプションで指定したファイルタイプと場所がスキャンされます。オンデマンドスキャンの実行については、「USB デバイスをスキャン」を参照してください。

McAfee VirusScan USB は、インストールされると自動的に U3 Launchpad のプログラムリストに追加され、挿入時に起動するように設定されます。したがって、McAfee VirusScan USB のオンデマンドスキャンは、USB デバイスをコンピュータに挿入するたびに開始されます。U3 Launchpad で挿入時に起動するオプションを無効にすると、McAfee VirusScan USB のオンデマンドスキャンは、コンピュータに USB デバイスを初めて挿入したときにのみ実行されます。あとで、挿入時にスキャンを開始するかどうかを McAfee VirusScan USB で設定できます。挿入時にスキャンを開始しないように McAfee VirusScan USB を設定した場合、リアルタイム監視で感染が検出されるか、手動で起動しない限り、McAfee VirusScan USB は起動しません。McAfee VirusScan USB で挿入時にスキャンを開始するオプションを無効にすることはお勧めしません。

McAfee VirusScan USB は、USB デバイスとコンピュータのメモリ内に潜むウイルスとトロイの木馬を検出します。また、コンピュータに最新のウイルス対策ソフトウェアがインストールされているかどうかも検出します。コンピュータに最新のウイルス対策ソフトウェアがインストールされていない場合は、McAfee VirusScan の無償お試し版または製品版をダウンロードしてコンピュータを保護するようメッセージが表示されます。スキャンオプションを設定して、ウイルス対策ソフトウェアの検出を無効にできます。無効にすると、McAfee VirusScan USB はコンピュータに最新のウイルス対策ソフトウェアがインストールされているかどうかを検出しません。また、アラートやその他の情報ダイアログボックスを非表示にした場合、表示するようにあとで変更できます。

このセクションの内容

  • スキャンするファイルタイプの設定
  • スキャンする場所の設定
  • リアルタイム監視を無効化
  • 挿入時にスキャンを開始
  • ウイルス対策ソフトウェアの検出を無効化
  • 情報メッセージを表示


スキャンするファイルタイプの設定

USB デバイスのオンデマンドスキャンでウイルスまたはトロイの木馬のスキャンを実行するファイルタイプを指定できます。たとえば、サブフォルダとアーカイブをスキャンするかどうかを決定できます。また、McAfee VirusScan USB でコンピュータのメモリをスキャンするかどうかも指定できます。

スキャンするファイルタイプを設定するには

  1. McAfee VirusScan USB のホームパネルで、[現在のスキャンオプション] の [設定] をクリックします。
  2. [スキャンオプション] パネルの [オプション] で、次のチェックボックスをオンまたはオフにします。
    • サブフォルダをスキャン: サブフォルダ (フォルダ内に含まれているフォルダ) をスキャンします。
    • .zip とその他のアーカイブファイルをスキャン: .zip ファイルなどのアーカイブファイルをスキャンします。
    • ヒューリスティック方式を使用して未知のウイルスをスキャン: ファイルと既知のウイルスのシグネチャを照合することで、未確認ウイルスの兆候を検出できます。このオプションでは最も徹底したスキャンが行われ、通常のスキャンよりも時間がかかります。
    • メモリをスキャン: コンピュータのメモリをスキャンします。
  3. [OK] をクリックします。


スキャンする場所の設定

オンデマンドスキャンでスキャンする場所 (USB ドライブ) を指定できます。McAfee VirusScan USB はご使用の USB デバイスに関連付けられているドライブのみをスキャンします。コンピュータ上のリムーバブルドライブやほかの USB デバイスに関連付けられているドライブなど、ご使用の USB デバイスに関連付けられていないディスクドライブは [この USB デバイス上のスキャン対象ドライブ] リストに表示されません。

スキャンする場所を設定するには

  1. McAfee VirusScan USB のホームパネルで、[現在のスキャンオプション] の [設定] をクリックします。
  2. [スキャンオプション] パネルの [この USB デバイス上のスキャン対象ドライブ] で、次のチェックボックスをオンまたはオフにします。
    • U3 システム: デバイスの CD-ROM パーティションをスキャンします。U3 のシステムファイルが保存される場所です。
    • U3 ドライブ: デバイスのデータパーティションをスキャンします。これは、USB ドライブに割り当てられたドライブ文字です。
  3. [OK] をクリックします。


リアルタイム監視を無効化

McAfee VirusScan USB のリアルタイム監視機能を有効にすると、ご使用の USB デバイスでのファイルの変更 (デバイスへの新しいファイルの追加や、すでにデバイスに存在するファイルに対して行われる変更など) が常時監視されます。リアルタイム監視機能によりファイルの変更が検出されると、McAfee VirusScan USB はそのファイルに対してウイルススキャンを実行します。ウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は駆除を試行します。駆除できない場合は、名前の変更を試行します。リアルタイム監視では、オンデマンドスキャンの設定に関係なく、すべてのファイルタイプが監視されます。リアルタイム監視を無効にすることはお勧めしません。

リアルタイム監視を無効にするには

  1. McAfee VirusScan USB のホームパネルで、[現在のスキャンオプション] の [設定] をクリックします。
  2. [スキャンオプション] パネルの [リアルタイム監視] で、[USB デバイスのリアルタイム監視を有効化] チェックボックスをオフにします。
  3. [OK] をクリックします。

注: リアルタイム監視が有効な場合、オンデマンドスキャンの実行中に感染ファイルが検出される可能性があります。感染ファイルの検出を少なくとも一度は確実に報告するため、リアルタイム監視では通常どおりアラートを表示します。


挿入時にスキャンを開始

McAfee VirusScan USB は、インストールされると自動的に U3 Launchpad のプログラムリストに追加され、挿入時に起動するように設定されます。したがって、McAfee VirusScan USB のオンデマンドスキャンは、USB デバイスをコンピュータに挿入するたびに開始されます。U3 Launchpad で挿入時に開始するオプションを無効にすると、McAfee VirusScan USB のオンデマンドスキャンはコンピュータに USB デバイスを初めて挿入したときに実行されます。あとで、挿入時にスキャンを開始するかどうかを McAfee VirusScan USB で設定できます。挿入時にスキャンを開始しないように McAfee VirusScan を設定した場合、リアルタイム監視で感染が検出されるか、手動で起動しない限り、McAfee VirusScan USB は起動しません。McAfee VirusScan USB で挿入時にスキャンを開始するオプションを無効にすることはお勧めしません。

挿入時にスキャンを開始するには

  1. McAfee VirusScan USB のホームパネルで、[現在のスキャンオプション] の [設定] をクリックします。
  2. [スキャンオプション] パネルの [オプション] で、[挿入時にスキャンを開始] チェックボックスがオンになっていることを確認します。
  3. [OK] をクリックします。

ヒント: スキャンが完了したときや、一時停止またはキャンセルされたときに、[スキャンの進捗状況] パネルの [挿入時にスキャンを開始] チェックボックスを選択することもできます。


ウイルス対策ソフトウェアの検出を無効化

標準設定では、McAfee VirusScan USB はコンピュータに最新のウイルス対策ソフトウェアがインストールされているかどうか検出します。この検出を無効にすることができます。

ウイルス対策ソフトウェアの検出を無効にするには

  1. McAfee VirusScan USB のホームパネルで、[現在のスキャンオプション] の [設定] をクリックします。
  2. [スキャンオプション] パネルの [オプション] で、[ホストコンピュータ上のウイルス対策ソフトウェアを検出] チェックボックスをオフにします。
  3. [OK] をクリックします。


情報メッセージを表示

McAfee VirusScan USB のアラートとダイアログボックスを非表示にするよう設定した場合、あとで設定を変更して表示させることができます。

情報メッセージを表示するには

  1. McAfee VirusScan USB のホームパネルで、[現在のスキャンオプション] の [設定] をクリックします。
  2. [スキャンオプション] パネルの [オプション] で、[情報メッセージを表示] チェックボックスをオンにします。
  3. [OK] をクリックします。


アラートを使用

マカフィー製品では、アラートを使用してセキュリティを管理します。これらのアラートは、3 つの基本的な種類に分類できます。

  • レッドアラート
  • イエローアラート
  • グリーンアラート

アラートに表示される推奨事項を参考にして、検出したファイルの対処法を選択できます。

このセクションの内容

  • アラートについて


アラートについて

McAfee VirusScan USB のリアルタイム監視では、3 つの基本的なアラート (レッド、イエロー、グリーン) が使用されます。

レッドアラート

レッドアラートは、感染ファイルが検出され、駆除または名前の変更ができない場合に表示されます。このアラートでは、USB デバイスから感染ファイルを削除するか、感染を無視するかを選択できます。

イエローアラート

イエローアラートは、感染ファイルが検出されて駆除に失敗し、拡張子 .vir 付きの名前に変更された場合に表示されます。このアラートでは、USB デバイスから感染ファイルを削除するか、感染を無視するかを選択できます。

グリーンアラート

グリーンアラートは、感染ファイルが検出され、駆除された場合に表示されます。グリーンアラートでは、主に情報が通知されるため、以降は表示しないように選択することもできます。


USB デバイスをスキャン

McAfee VirusScan USB は、インストールされると自動的に U3 Launchpad のプログラムリストに追加され、挿入時に起動するように設定されます。したがって、McAfee VirusScan USB のオンデマンドスキャンは、USB デバイスをコンピュータに挿入するたびに開始されます。U3 Launchpad で挿入時に起動するオプションを無効にすると、McAfee VirusScan USB のオンデマンドスキャンは、コンピュータに USB デバイスを初めて挿入したときにのみ実行されます。あとで、挿入時にスキャンを開始するかどうかを McAfee VirusScan USB で設定できます。挿入時にスキャンを開始しないように McAfee VirusScan を設定した場合、リアルタイム監視で感染が検出されるかオンデマンドスキャンを実行しない限り、McAfee VirusScan USB は起動しません。オンデマンドスキャンを実行すると、スキャンオプションで指定したファイルタイプと場所が McAfee VirusScan USB によりスキャンされます。オンデマンドスキャンのオプションの設定については、「スキャンオプションの設定」を参照してください。

注: McAfee VirusScan USB で挿入時にスキャンを開始するオプションを無効にすることはお勧めしません。

USB デバイス上のいずれかのファイルでウイルスまたはトロイの木馬が検出されると、次のいずれかの動作が実行されます。

  • 駆除: ウイルスまたはトロイの木馬をファイルから削除します。
  • 名前の変更: ファイル名に拡張子 .vir を付け、名前を変更します (駆除に失敗した場合)。

駆除と名前の変更の両方に失敗した場合は、感染ファイルを削除できます。詳細については、「感染ファイルを削除」を参照してください。

USB デバイスのスキャンを開始した場合、スキャンを一時停止し、あとで停止したポイントからスキャンを再開できます。たとえば、McAfee VirusScan USB がスキャンを実行しているときにリソースを消費するタスクを実行する場合、スキャンを一時停止して、別のタスクが完了してからスキャンを再開できます。また、スキャンはいつでもキャンセルできます。

このセクションの内容

  • USB デバイスをスキャン
  • スキャンを一時停止
  • スキャンを再開
  • スキャンをキャンセル


USB デバイスをスキャン

USB デバイスはいつでもスキャンできます。たとえば McAfee VirusScan USB をインストールした直後に、スキャンを実行して USB デバイスにウイルスまたはほかの脅威が含まれていないことを確認できます。

USB デバイスを手動でスキャンするには

  • McAfee VirusScan USB の左パネルで [スキャン] をクリックします。


スキャンを一時停止

実行中のスキャンを一時停止できます。一時停止すると、スキャンは特定のポイントで停止します。あとで、そのポイントからスキャンを再開できます。

スキャンを一時停止するには

  • [スキャンの進捗状況] パネルの [スキャンの進捗状況] で、[一時停止] をクリックします。

ヒント: 一時停止したポイントからスキャンを再開するには、[再開] ボタンをクリックします。


スキャンを再開

スキャンは、一時的に停止することができます。一時停止した場合、停止したポイントからスキャンを再開できます。スキャンの一時停止については、「スキャンを一時停止」を参照してください。

スキャンを再開するには

  • [スキャンの進捗状況] パネルの [スキャンの進捗状況] で、[再開] をクリックします。


スキャンをキャンセル

スキャンはいつでもキャンセル (終了) できます。一時停止と異なり、キャンセルしたスキャンは再開できません。

スキャンを停止するには

  • [スキャンの進捗状況] パネルの [スキャンの進捗状況] で [キャンセル] をクリックし、[完了] をクリックします。


スキャン結果を使用

スキャンの実行中は、スキャンした項目、感染している項目、名前が変更された項目の数が、スキャンの進捗状況を表すバーの上に表示されます。感染ファイルが検出され、スキャンが完了すると、スキャン結果の概要を確認できます。概要には、各感染ファイルのパスと名前、感染ファイルに対して実行された動作 (駆除、名前の変更など) が表示されます。また、各感染ファイルの詳細情報も確認できます。詳細情報には、オブジェクトの種類、名前、状態、ファイル名などが含まれます。

USB デバイス上のいずれかのファイルでウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は感染ファイルの駆除を試行します。駆除に失敗すると、McAfee VirusScan USB はファイル名の変更を試行します。駆除と名前の変更の両方に失敗した場合は、USB デバイスからファイルを削除できます。

また、McAfee VirusScan USB のホームパネルには最後のスキャンの概要が表示されます。この概要では、スキャンしたプロセス、感染しているプロセス、スキャンしたファイル、感染しているファイル、最後にスキャンが実行された日時が表示されます。

このセクションの内容

  • スキャン結果を表示
  • 感染ファイルを削除
  • 最後のスキャンの概要を確認
  • McAfee VirusScan USB プログラムの概要を確認


スキャン結果を表示

スキャンが完了すると、結果を表示して、感染している項目のリストを表示できます。

スキャン結果を表示するには

  1. [スキャンの進捗状況] パネルの [スキャンの進捗状況] で、[結果を表示] をクリックします。
  2. [スキャン結果] パネルで、感染しているファイルの名前をクリックします。
  3. [詳細] に、感染しているファイルに関する詳細な情報が表示されます。
  4. [完了] をクリックします。

注: [結果を表示] ボタンは、感染ファイルが検出された場合にのみ表示されます。


感染ファイルを削除

USB デバイス上のいずれかのファイルでウイルスまたはトロイの木馬が検出されると、McAfee VirusScan USB は感染ファイルの駆除を試行します。駆除に失敗すると、McAfee VirusScan USB はファイル名の変更を試行します。駆除と名前の変更の両方に失敗した場合は、USB デバイスからファイルを削除できます。

感染ファイルを削除するには

  1. [スキャンの進捗状況] パネルの [スキャンの進捗状況] で、[結果を表示] をクリックします。
  2. [スキャン結果] パネルで、感染しているファイルの名前をクリックします。
  3. [オプションの選択] で [削除] をクリックします。
  4. [完了] をクリックします。


最後のスキャンの概要を確認

利便性を考慮し、McAfee VirusScan USB のホームパネルに最後のスキャンの概要が表示されるようになっています。

最後のスキャンの概要を確認するには

  • McAfee VirusScan USB のホームパネルの [最後のスキャンの概要] で、詳細を確認します。


McAfee VirusScan USB プログラムの概要を確認

McAfee VirusScan USB のホームパネルには、最後に更新を確認した日時、ウイルス定義ファイル (DAT) の現在のバージョンが表示されます。

McAfee VirusScan USB プログラムの概要を確認するには

  • McAfee VirusScan USB のホームパネルの [プログラムの概要] で、詳細を確認します。


コンピュータを保護

McAfee VirusScan USB は、コンピュータ上に保存されているファイルの監視またはスキャンは行いません。コンピュータ上に保存されているファイルの保護は、McAfee VirusScan によって行われます。McAfee VirusScan の製品版または無償お試し版は、マカフィーのダウンロードサイトからダウンロードできます。

このセクションの内容

  • コンピュータ用のウイルス対策ソフトウェアをダウンロード


コンピュータ用のウイルス対策ソフトウェアをダウンロード

コンピュータに最新のウイルス対策ソフトウェアがインストールされているかどうかを確認するように McAfee VirusScan USB を設定しており、ウイルス対策ソフトウェアが検出されない場合、McAfee VirusScan の製品版または無償お試し版をダウンロードするようメッセージが表示されます。

コンピュータ用のウイルス対策ソフトウェアをダウンロードするには

  1. 左パネルの [警告] または [情報] で、[ダウンロード] をクリックします。
  2. 画面に表示される手順に従い、McAfee VirusScan をダウンロードします。

ヒント: [スキャンオプション] パネルの [この USB デバイス上のスキャン対象ドライブ] のリンクをクリックして、McAfee VirusScan をダウンロードすることもできます。


McAfee VirusScan USB の契約を更新

McAfee VirusScan USB の契約が期限切れになると、McAfee VirusScan USB は機能しなくなり、プログラムやウイルス定義ファイル (DAT) の更新を受信できなくなります。ただし、McAfee VirusScan USB のメインパネルにはアクセスできます。このパネルには契約を更新するようメッセージが表示されます。

ヒント: 期限が切れる前に契約を更新すると、残っていた契約期間は新しい契約期間に追加されます。

このセクションの内容

  • McAfee VirusScan USB の契約を更新


McAfee VirusScan USB の契約を更新

McAfee VirusScan USB の契約が期限切れになると、USB デバイスを挿入したりプログラムを実行するたびに、契約を更新するようメッセージが表示されます。契約が期限切れになると、McAfee VirusScan USB は、USB デバイスのスキャンや更新の受信を行いません。ただし、契約を更新することはできます。

McAfee VirusScan USB の契約を更新するには

  • McAfee VirusScan USB のホームパネルで、[プログラムの概要] の [更新] をクリックします。


よくある質問

ここでは、よくある質問とその回答を紹介します。

このセクションの内容

  • 脅威が検出されました。どうしたらよいですか？
  • スキャンを実行する際は、インターネットに接続する必要はありますか？
  • McAfee VirusScan USB は Zip で圧縮されたファイルをスキャンしますか？
  • マカフィーのサポートを利用するにはどうしたらいいですか？


脅威が検出されました。どうしたらよいですか？

マカフィー製品では、アラートを使用してセキュリティを管理します。これらのアラートは、3 つの基本的な種類に分類できます。

  • レッドアラート
  • イエローアラート
  • グリーンアラート

アラートに表示される推奨事項を参考にして、検出したファイルの対処法を選択できます。


スキャンを実行する際は、インターネットに接続する必要はありますか？

スキャンを実行する際は、インターネットに接続する必要はありませんが、最新の更新を入手するために、少なくとも 1 週間に一度インターネットに接続してください。


McAfee VirusScan USB は Zip で圧縮されたファイルをスキャンしますか？

McAfee VirusScan USB は Zip で圧縮されたファイルおよびほかのアーカイブファイルをスキャンします。


マカフィーのサポートを利用するにはどうしたらいいですか？

その他のサポートと一般的な質問に対する回答については、次のマカフィーのカスタマサービスとテクニカルサポートのホームページをご覧ください。http://www.mcafeehelp.jp


用語集

DAT

ウイルス定義ファイル。コンピュータまたは USB デバイスでウイルスやトロイの木馬を検出するときに使用するウイルス定義が含まれます。

Launchpad

U3 対応 USB プログラムの起動や管理の開始場所として動作する U3 インターフェースコンポーネント。

U3

(You: Simplified, Smarter, Mobile) USB デバイスから直接 Windows 2000 または XP プログラムを実行するためのプラットフォーム。U3 は M-Systems 社と SanDisk 社により 2004 年に開発されました。ユーザは、データや設定をインストールもしくは保存することなく、Windows コンピュータ上で U3 プログラムを実行できます。

USB

(Universal Serial Bus) 周辺機器に装着できる標準的なシリアルインターフェース。

USB デバイス

コンピュータの USB ポートに挿入する小さなメモリドライブ。USB デバイスは小さなディスクドライブのように動作し、コンピュータからコンピュータへ簡単にファイルを移動できます。

ウイルス

コンピュータウイルスは自己複製を行うプログラムで、ファイルやデータを変更する可能性があります。多くの場合、信頼できるユーザから送信されたように装ったり、便利なコンテンツを含んでいるかのように装います。

オンデマンドスキャン

オンデマンドで (つまり、[スキャン] ボタンをクリックして) 開始されるスキャン。リアルタイムスキャンまたはリアルタイム監視とは異なり、オンデマンドスキャンは自動的には開始されません。

スマートドライブ

「USB デバイス」を参照してください。

トロイの木馬

トロイの木馬は、便利なアプリケーションを装うプログラムです。トロイの木馬は自己複製しないためウイルスではありませんが、破壊活動を行う場合があります。

リアルタイム監視

ファイルやフォルダの変更 (フォルダへの新しいファイルの追加、ファイルの変更など) が常時監視されます。リアルタイム監視機能によりファイルの変更が検出されると、変更されたファイルに対してウイルススキャンが実行されます。ウイルスまたはトロイの木馬が検出されると、これらは駆除されます。駆除できない場合は、名前が変更されます。


マカフィーについて

McAfee, Inc. は、カリフォルニア州サンタ クララに本拠地を置く、不正侵入防止とリスク マネジメントのリーディング カンパニーです。マカフィーは、世界中で使用されているシステムとネットワークの安全を実現する先進的で実績のあるソリューションとサービスを提供しています。個人ユーザをはじめ、企業、官公庁・自治体、ISP など様々なユーザは、マカフィーの卓越したセキュリティ ソリューションを通じて、ネットワークを通じた攻撃や破壊活動を阻止し、またセキュリティ レベルを絶えず管理し、改善することができます。


著作権

Copyright © 2006 McAfee, Inc. All Rights Reserved. このヘルプのいかなる部分も、McAfee, Inc. の書面による許可なしに、形態、方法を問わず、複写、送信、転載、検索システムへの保存、および他言語に翻訳することを禁じます。McAfee および McAfee の製品名は、McAfee, Inc と米国および他国におけるその提携企業の登録商標または商標です。McAfee ブランドの製品は赤を基調としています。本書中のその他の登録商標及び商標はそれぞれその所有者に帰属します。

商標

ActiveSecurity、アクティブセキュリティ、Entercept、Enterprise Secure Cast、エンタープライズセキュアキャスト、E-Policy Orchestrator、イーポリシー・オーケストレイター、GroupShield、グループシールド、IntruShield、McAfee、マカフィー、NetShield、ネットシールド、SpamKiller、VirusScan、WebShield、ウェブシールド。